Sonarworks Reference 4 No Longer Supported?

Comments

5 comments

  • Avatar
    Kārlis Stenders (Edited )

    Hey, thanks for posting! 

     

    Yes, naturally there is a heavy focus on the new flagship product, but this doesn't mean that Reference 4 is left unattended. As promised, Reference 4 is still in active development (will be until March 2022), and we are addressing any Reference 4 issues, should they arise. From a legal perspective, we are, of course, fully honoring our Terms and Condition, as well as Warranty terms for Reference 4 purchases too (details here).

     

    For more technical details, Reference 4 is fully supported, as detailed in this article: Reference 3 & 4 software releases (component matrix and support status)

     

    To address your concern, we should clarify that nobody is forced to upgrade to SoundID Reference. It is up to the users to decide on whether the new features are worthwhile for them. For those interested, here is a full list of the main new features in SoundID Reference:

     

     

     

     

     

    1
    Comment actions Permalink
  • Avatar
    Sky Doherty

    I'd love to at least see Reference 4 get a 'dark mode' like SoundID.  Would that be possible?

    0
    Comment actions Permalink
  • Avatar
    Kārlis Stenders

    The dark mode in Reference 4 Systemwide is already in place, available in the Systmwide app Settings > General > Theme

     

    For the Reference 4 plugin format - it requires rewriting the plugin code in a different format from the ground up (which we already did for SoundID Reference), so unfortunately no, the dark mode is not going to happen for the Reference 4 plugin.

    0
    Comment actions Permalink
  • Avatar
    Sky Doherty

    Thank you.  I've decided to upgrade from Reference 4 to Sound ID (Headphones) during the last sale offer.  I've been emailed the code, but it does not work for upgrade.  Please advise.

    0
    Comment actions Permalink
  • Avatar
    Zane

    Hi Sky,

    Thanks for reaching out, sorry to hear there is some trouble with upgrading your license. 

    It seems that an incompatible upgrade has been purchased. I see you have submitted a support request regarding this already and we'll assist with resolving this. 

    0
    Comment actions Permalink

Please sign in to leave a comment.