Loud, screeching FEEDBACK.

Comments

4 comments

  • Avatar
    Kārlis Stenders

    Hi Ben, 

    Thanks for posting! 

    That kind of feedback is almost definitely caused by direct monitoring, when the mic signal is being output straight to speakers. There cannot be any direct monitoring during the measurement stage, meaning if you tap on the mic tip for example, you should see the signal coming in visually in Measure app, but you shouldn't hear that it coming out from speakers directly - only the measurement signals themselves should be audible. 

    What you need to do is find the Direct Monitoring switch on your Scarlett and turn that off (some Fucustrice interfaces have a physical switch on them for that function), or open the Focusrite routing / control software and simply mute the input channel, so that you can still see the mic signal coming in, but not hear it coming out directly from speakers.

    Let us know if you're still getting stuck and we'll guide you through the process. Thanks!

    2
    Comment actions Permalink
  • Avatar
    Andy Green (Edited )

    My Scarlett 2i4 has a dial to mix between 'input' and 'playback'. Turning this fully to playback would eliminate the monitoring of any direct input from the mic. I suspect the 6i6 would have the same or similar. I hope that helps.

    1
    Comment actions Permalink
  • Avatar
    Nicholas Shahinian

    Hi! Im going crazy trying to figure this out.. i have the audiobox usb and i can hear soud into my speakers when tapping onto the mic and or breathing into it. Im starting to think direct monitoring off isnt possible with my audio interface.

    0
    Comment actions Permalink
  • Avatar
    Chris

    Hey Nicholas, 

    Turning the mixer knob all the way to the playback setting as Andy suggested should help you solve the issue.
    Have you tried this yet?

    0
    Comment actions Permalink

Please sign in to leave a comment.