Reactivation mess

Comments

2 comments

  • Avatar
    John Sammons

    Hi To add to this

    I got mixed up a little and as it said i had no activations left , i deactivated them to activate one.

    It worked on my previous edition before i upgraded to permanent with microphone

    ALso i am sure i did not deactivate 7 times,only 4, but i really do not know now.

    This is weird to  me as Sonarworks permanent is only on one machine in my home.

    Only if that message did not appear that i have had maximum activations  i would not be in this mess

    How could i have three activations?

    I kept trying to activate my permant addition, ,but a box keeps appearing Already in use

     

    Hope this can be sorted out soon

     

    All the best

    John Sammons

    0
    Comment actions Permalink
  • Avatar
    Kārlis Stenders (Edited )

    Hi everyone!

     

    John's issue was resolved in a support ticket thread. The problem turned out to be that John had installed SoundID Reference and was trying to activate it with his Reference 4 activation key. 

     

    To clarify for anyone else encountering a similar issue: SoundID Reference is a brand new version of Reference, a new standalone product (it is a paid upgrade from Reference 4). Learn more here. Keep in mind that Reference 4 activation still works the same as before (different from SoundID Reference activation process). See answers here:

     

    0
    Comment actions Permalink

Please sign in to leave a comment.