Comments

6 comments

  • Avatar
    Kārlis Stenders

    Hi Stevie,

    Not necessarily, but we do recommend it, as the new update features a major rebuild of the Measure app and is a big increase in measurement precision!

    0
    Comment actions Permalink
  • Avatar
    David Snow

    Hi Karlis. Ghansk for always helping us man. I would add a feature request related to this. A BETTER way to organize Calibration profiles in both sys wide and plug in. Having three loaded profiles is a bit limited. Folder could also prove very useful. Because I assure you, in the real world of using this product, those that are obsessed with sound calibrate many times, trying different things, sub on, sub off, speakers forward, speakers back ,etc. If the sys wide plug had loaded folders, one could load things by such categorization. But at least it would be nice of you’d add more than 3 profiles that can be loaded in the pulldown. Also, there is a real incongruity in the GUI. The sys wide, when opened, has a top right pulldown that is really only a pulldown for loading new profiles. But it intuitively feels like it should be a pulldown for loaded profiles, just like it is in the plug in. The plug in is better designed in this area. Thanks for listening.

    1
    Comment actions Permalink
  • Avatar
    Kārlis Stenders

    That's a very reasonable request, we all like to keep things organised and easily accessible. We'll make sure this is not overlooked at the next redesign of the software, thanks!

    0
    Comment actions Permalink
  • Avatar
    Hans Giraldo

    Hello Karlis, 

    I have just Upgraded to 4.1 using OSX Sierra and I have noticed that each time I engage the Simulation on the plugin , my left and right signal balance are way off. The left channel on my converter and all digital meters show the left channel substantially higher then the right by about 4 to 5 dbfs. I noticed that on low passages it is even but when low frequency content start playing the left channel jumps up 5 dbfs higher then the right. Almost like if the low end is only playing on the left channel.

    Before applying the new measurements I did calibrate my monitors with an SPL meter and the software did not detect extreme Spl differences. Once I disable the plugin , my left and right balance are correct. I checked my entire signal chain and have no idea why it is behaving that way. Has anyone else encountered the same behavior?  Thanks

    0
    Comment actions Permalink
  • Avatar
    Hans Giraldo

    Hello guys , I figured it out. Just had to make sure my meters weren’t reading the output of Reference 4 because the little -1db compensation it calculated to have the same speaker level for the left and right was enough to unbalanced the digital meters. Great product! I’m loving what I’m hearing compared to when I mixed without it. Mixes are translating well. Thank you.

    1
    Comment actions Permalink
  • Avatar
    THIAGO SILVA

    Hi Hans... I'm having the same issue... As soon as I insert my sonarwork plugin on pro tools master fader I notice a left/right meter unbalance (left > right) on the master fader VU... 
    Looks like you've figured out what it is? Best!!!

    0
    Comment actions Permalink

Please sign in to leave a comment.

Powered by Zendesk