Audio Midi Setup Input Gain Controls

Comments

1 comment

  • Avatar
    Toby Riding

    I use True-Fi but I imagine that the 'fix' will be the same. 

    Whenever I fire up True-Fi, it automatically sets the Audio Midi Setup volumes to the following (see picture). I've never had any clipping or anything like that from any audio I'm listening to, so try these settings instead and see it it fixes it for you. Good luck!

     

    0
    Comment actions Permalink

Please sign in to leave a comment.

Powered by Zendesk