Win 10 Komplete 6 & systemwide @48Khz

Comments

4 comments

  • Avatar
    Jaka Jankovic

    Anybody here with komplete 6 and win 10 x64. Im guessing there is conflict between them couse when u start up the komplete audio dashboard sets itself on 44100(as directed in playback settings) as soon as sonarworks systemwide starts it resets back to 48k eventhough the sound settings in windows are set to 44100 24bit. Extremly dissapointed in this!!!

    0
    Comment actions Permalink
  • Avatar
    Arian Behesht Nejad

    Exact same problem here
    Please somebody help !!!

    0
    Comment actions Permalink
  • Avatar
    Bruno Tejeda Passoni

    Did you guys find a solution? I'm in the same spot rigth now =( 

    0
    Comment actions Permalink
  • Avatar
    Arian Behesht Nejad

    Yes I found out almost three years ago but I cant remember it well, just check that your default audio device is sonarworks not komplete audio device.
    Hope that will work.
    If that didnt work write your audio setup in win10 audio settings here and I will check that with mine and let you know the differences.

    0
    Comment actions Permalink

Please sign in to leave a comment.