Sample rate problems with Systemwide

Comments

3 comments

  • Avatar
    Matīss

    Hey Dave,

    Unfortunately Systemwide (and Windows as an OS) isn't very flexible when it comes to dynamically switching sample rates. This is definitely something that we will be taking a closer look at, but for now, the only way is to either try and switch samplerate in Sound settings for Systemwide or restart, like you've done so far. I do realise that this is far from the best solution, so my apologies for that.

    0
    Comment actions Permalink
  • Avatar
    Dave Bell

    OK, so I've been playing around with all the available settings in my Motu driver, and it turns out that Systemwide doesn't like my buffer size. I use a buffer size of 1024 for pretty much all my Pro Tools and Wavelab sessions, I have a Soundcraft mixer for any recordings I make, so latency isn't a factor. Systemwide doesn't like the buffer at 1024, but clears up at 512 and below.

    Just for info...

    1
    Comment actions Permalink
  • Avatar
    Michael Hascher

    I had the same problem.
    Buffer at 512 helps!

    Thanks a lot :) 

    0
    Comment actions Permalink

Please sign in to leave a comment.