Systemwide menu bar notification


1 comment

  • Official comment

    Hey Brian!

    Try deleting Systemwide's settings file (WIN: C:\Users\<user>\AppData\Roaming\SonarworksSystemwide/ MAC: /Macintosh HD/Users/Username/Library/Preferences/) before launching Systemwide again. Then go to settings and un-check all the boxes you want to have unchecked, thereafter clicking "save". This will re-generate all of the settings and should fix the issue.

    Comment actions Permalink

Please sign in to leave a comment.